分类 标签 存档 黑客派 订阅 搜索

2017 年 11 月 0 篇文章

Perfect Turnstile

107 浏览
Package.swift//swift-tools-version:4.0//Theswift-tools-versiondeclarestheminimumversionofSwiftrequiredtobuildthispackage.importPackageDescriptionletpackage=Package(name:"Test",dependencies:[//Dependenc
阅读更多  

Swift Codable

119 浏览
Swift4.0Codable 使用摘自: Swifter-Swift 必备 tipsEverythingaboutCodableinSwift4////main.swift//TestCodable////CreatedbyAdrifton2017/11/13.//Copyright©2017 年 Adrift.Allrightsreserved.//importFoundationstructObj:Cod
阅读更多  
前几天在给 Realm 数据库的一个表加字段的时候, 控制台报了一个错. Migrationisrequiredduetothefollowingerrors 网上 Google, 然后看了一下官方文档.// 在 Appdelegate 加上这个代码段就行了.//Insideyourapplication(application:didFinishLaunchingWithOptions:)letconfig=Real
阅读更多