embedded dylibs/frameworks are only supported编译报错

报错信息
ld: embedded dylibs/frameworks are only supported on iOS 8.0 and later (@rpath/Alamofire.framework/Alamofire) for architecture x86_64  

其实从名字大概也能猜出来,某个库支持的最低部署环境是8.0.

修改方法

我这应该修改成8.0

本文参考xyxjn的专栏

--EOF--